Monografías Plus »

Simulación de una red de datos utilizando el protocolo de enrutamiento OSPF



Resumen

El objetivo de este trabajo consistió en crear la simulación de una red de datos utilizando el protocolo de enrutamiento OSPF. El programa empleado para la misma fue el Cisco Packet Tracer.Esta se basó en la interconexión de tres router mediante enlaces seriales a 64 kbps, 128 kbps y 256 kbps respectivamente. Para este trabajo se tomó como campo investigativo tres escenarios con diferentes cargas en la red de datos, el primer escenario cuenta con 7 PC y un switch, este útimo posee la siguiente dirección IP 172.16.1.16 con máscara de subred 255.255.255.240, el segundo cuenta con 8 PC y un switch con la siguiente dirección IP 10.10.10.0 con máscara de subred 255.255.255.0 y el tercer escenario cuenta con 4 PC y un switch con dirección IP 172.16.1.32 y máscara subred 255.255.255.248. En la estructura de simulación cada dispositivo cuenta con su dirección IP y su máscara subred. Al término del trabajo se pudo comprobar la eficiencia del protocolo de enrutamiento utilizado, ya que es capaz de elegir la ruta con mayor ancho de banda en los enlaces de forma eficiente.

Introducción

En algunas empresas, los programas de simulaciones de datos son empleados como apoyo a la gestión y administración de las redes, permitiendo simular el impacto de alguna decisión antes de que esta sea efectuada, por ejemplo la compra de nuevosequipamientos, implantar nuevos servicios,o mejorar la administración de estos,entre otros.

La simulación se basa en un modelo de la realidad que cuenta una historia yal observar el comportamiento de esta, nos permite obtener conocimiento acercadel sistema real.El comportamiento de la simulación está determinado por el modelo de simulación. Un modelo de simulación es un conjunto de supuestos concernientes alfuncionamiento del sistema real. [1]

Las herramientas de simulación desempeñan un papel importante como una capacitación del personal (o alumnos) en circunstancias que lapráctica real puede ser muy costosa, muy peligrosa o ambas. Un ejemplo claro de esta situación son las redes de datos de las entidades de la provincia de Granma, Cuba, que permite a los especialista de transmisión encargados del tema un mayor conocimiento y práctica para cuando sean enfrentados a una situación real.

Para la simulación de la redes de datos se deben utilizan los protocolos de enrutamientos que se encarga de buscar un camino entre todos los posibles en una red de paquetes cuyas topologías poseen una gran conectividad. Dado que se trata de encontrar la mejor ruta posible, lo primero será definir qué se entiende por mejor ruta y en consecuencia cuál es la métrica que se debe utilizar para medirla.

Por tanto el objetivo del presente trabajo es realizar la simulación y configuración de una red de datos bajo cierta situación utilizando el protocolo de enrutamiento del camino más corto primero (OSPF).

Desarrollo

Una red OSPF se puede descomponer en regiones (áreas) más pequeñas. Hay un área especial llamada área backbone que forma la parte central de la red a la que se encuentran conectadas el resto de áreas de la misma. Las rutas entre las diferentes áreas circulan siempre por el backbone, por lo tanto todas las áreas deben conectar con el backbone. Si no es posible hacer una conexión directa con el backbone, se puede hacer un enlace virtual entre redes.

Protocolo OSPF

OSPF esta basado en IS-IS y muchos de los conceptos que maneja están basados en él. Es el protocolo actualmente recomendado por el IAB para sustituir a RIP. Su complejidad es notablemente superior, mientras que la descripción de RIP ocupa menos de 20 páginas la especificación de OSPF emplea más de 200. Mucha de su complejidad tiene un sólo propósito: asegurar que las bases de datos topológicas son las mismas para todos los routers dentro de un área. Debido a que la base de datos es la base para todas las decisiones de encaminamiento, si los routers tuvieran bases de datos independientes, podrían tomar decisiones mutuamente conflictivas.[2]

Los algoritmos de vectores de distancias son buenos para redes estables y pequeñas.Su principal desventaja es que no escalan bien: su desempeño es bajo en Sistemas Autónomos grandes ya que el tamaño de sus mensajes es directamente proporcional al número de redes existentes. OSPF (Open Shortest Path First) Es un protocolo de enrutamiento muy usado en Internet. El mismo utiliza un algoritmo de Estado de Enlaces. [3]

A continuación se relacionan algunas de las características del protocolo de enrutamiento en cuestión:

Red de datos a simular utilizando protocolo OSPF

Una red de computadoras, también llamada red de comunicaciones de datos es un conjunto de equipos informáticos y software conectados entre sí por medio de dispositivos físicos que envían y reciben impulsos eléctricos, ondas electromagnéticas o cualquier otro medio para el transporte de datos, con la finalidad de compartir información, recursos y ofrecer servicios. [4]

Como en todo proceso de comunicación se requiere de un emisor, un mensaje, un medio y un receptor. La finalidad principal para la creación de una red de computadoras es compartir los recursos y la información en la distancia, asegurar la confiabilidad y la disponibilidad de la información, aumentar la velocidad de transmisión de los datos y reducir el costo general de estas acciones.[5] Un ejemplo es Internet, la cual es una gran red de millones de computadoras ubicadas en distintos puntos del planeta interconectadas básicamente para compartir información y recursos.

La red de comunicación es un marco para la especificación de los componentes físicos de una estructura y de su organización funcional y configuración, sus procedimientos y principios operacionales, así como los formatos de los datos utilizados en su funcionamiento.La figura muestra la estructura de red a simular.

Monografias.com

Red de Datos a Simular

Una dirección IP es una etiqueta numérica que identifica, de manera lógica y jerárquica, a una interfaz (elemento de comunicación/conexión) de un dispositivo (habitualmente una computadora) dentro de una red que utilice el protocolo IP (Internet Protocol), que corresponde al nivel de red del modelo OSI. A continuación se muestra la tabla con los rangos de direcciones a utilizar en la simulación de la red.

Monografias.com

Direcciones IP de los dispositivos de la red.

Configuración del Router 1

Monografias.com

Etiqueta del R1

R1#show ip route (Este comando muestra la tabla de enrutamiento que está usando el IOS actualmente para elegir el mejor camino hacia sus redes de destino. En este punto, R1 sólo tiene rutas para sus redes conectadas directamente mediante sus propias interfaces).

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets

O 10.10.10.0 [110/781] via 192.168.10.6, 00:16:02, Serial0/0/1

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

C 172.16.1.16/28 is directly connected, FastEthernet0/0

O 72.16.1.32/29 [110/391] via 192.168.10.6, 00:16:02, Serial0/0/1

192.168.10.0/30 is subnetted, 3 subnets

C 192.168.10.0 is directly connected, Serial0/0/0

C 192.168.10.4 is directly connected, Serial0/0/1

O 192.168.10.8 [110/780] via 192.168.10.6, 00:16:02, Serial0/0/1

R1#show ip interface brief (Este comando muestra información abreviada de configuración de la interfaz, como por ejemplo la dirección IP y el estado de la interfaz. Este comando es una herramienta útil para la resolución de problemas y un método rápido para determinar el estado de todas las interfaces del router).

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.16.1.17 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 192.168.10.1 YES manual up up

Serial0/0/1 192.168.10.5 YES manual up up

Vlan1 unassigned YES unset administratively down down

R1#show startup-config(muestra el archivo de configuración de inicio incluido en NVRAM).

Using 737 bytes

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

hostname R1

enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

no ip domain-lookup

interface FastEthernet0/0

description R1 LAN

ip address 172.16.1.17 255.255.255.240

duplex auto

speed auto

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

interface Serial0/0/0

ip address 192.168.10.1 255.255.255.252

clock rate 64000

interface Serial0/0/1

ip address 192.168.10.5 255.255.255.252

interface Vlan1

no ip address

shutdown

ip classless

line con 0

password cisco

login

line vty 0 4

password cisco

login

end

R1#show interfaces fastEthernet 0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz fastethernet).

FastEthernet0/0 is up, line protocol is up (connected)

Hardware is Lance, address is 0004.9a6e.6c01 (bia 0004.9a6e.6c01)

Description: R1 LAN

Internet address is 172.16.1.17/28

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00,

Last input 00:00:08, output 00:00:05, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 51 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

208 packets output, 13312 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

R1#show interfaces serial 0/0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial).

Serial0/0/0 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.1/30

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 48 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

250 packets input, 17336 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

244 packets output, 16792 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R1#show interfaces serial 0/0/1(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial.

Serial0/0/1 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.5/30

MTU 1500 bytes, BW 256 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 192 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

267 packets input, 18540 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

261 packets output, 17960 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R1#ping 172.16.1.22 (comprueba el estado de la comunicación, del switch 1)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.22, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 2/4/9 ms

R1#ping 10.10.10.14 (comprueba el estado de la comunicación, del switch 2).

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.10.14, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 14/18/23 ms

R1#ping 172.16.1.37 (comprueba el estado de la comunicación, del switch 3)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.37, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 9/16/29 ms

Configuración del Router 2

Monografias.com

Etiqueta del R2

R2#show ip route (Este comando muestra la tabla de enrutamiento que está usando el IOS actualmente para elegir el mejor camino hacia sus redes de destino. En este punto, R2 sólo tiene rutas para sus redes conectadas directamente mediante sus propias interfaces).

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets

C 10.10.10.0 is directly connected, FastEthernet0/0

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

O 172.16.1.16/28 [110/1563] via 192.168.10.1, 01:22:41, Serial0/0/0

O 172.16.1.32/29 [110/782] via 192.168.10.10, 01:22:41, Serial0/0/1

192.168.10.0/30 is subnetted, 3 subnets

C 192.168.10.0 is directly connected, Serial0/0/0

O 192.168.10.4 [110/2343] via 192.168.10.10, 01:22:41, Serial0/0/1

C 192.168.10.8 is directly connected, Serial0/0/1

R2#show ip interface brief (Este comando muestra información abreviada de configuración de la interfaz, como por ejemplo la dirección IP y el estado de la interfaz. Este comando es una herramienta útil para la resolución de problemas y un método rápido para determinar el estado de todas las interfaces del router).

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 10.10.10.1 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 192.168.10.2 YES manual up up

Serial0/0/1 192.168.10.9 YES manual up up

Vlan1 unassigned YES unset administratively down down

R2#show startup-config(muestra el archivo de configuración de inicio incluido en NVRAM).

Using 714 bytes

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

hostname R2

enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

no ip domain-lookup

interface FastEthernet0/0

ip address 10.10.10.1 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

interface Serial0/0/0

ip address 192.168.10.2 255.255.255.252

interface Serial0/0/1

ip address 192.168.10.9 255.255.255.252

clock rate 64000

interface Vlan1

no ip address

shutdown

ip classless

line con 0

password cisco

login

line vty 0 4

password cisco

login

End

R2#show interfaces fastEthernet 0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz fastethernet).

FastEthernet0/0 is up, line protocol is up (connected)

Hardware is Lance, address is 00e0.f93a.3e01 (bia 00e0.f93a.3e01)

Internet address is 10.10.10.1/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00,

Last input 00:00:08, output 00:00:05, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 51 bits/sec, 0 packets/sec

4 packets input, 512 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

514 packets output, 33152 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

R2#show interfaces serial 0/0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial).

Serial0/0/0 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.2/30

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 48 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

534 packets input, 36780 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

529 packets output, 36376 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R2#show interfaces serial 0/0/1(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial).

Serial0/0/1 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.9/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 96 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

540 packets input, 37468 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

534 packets output, 36884 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R2#ping 172.16.1.22 (comprueba el estado de la comunicación, del switch 1)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.22, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 5/8/17 ms

R2#ping 10.10.10.14 (comprueba el estado de la comunicación, del switch 2).

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.10.14, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 2/12/28 ms

R2#ping 172.16.1.37 (comprueba el estado de la comunicación, del switch 3)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.37, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 14/21/30 ms

Configuración del Router 3

Monografias.com

Etiqueta del R3

R3#show ip route (Este comando muestra la tabla de enrutamiento que está usando el IOS actualmente para elegir el mejor camino hacia sus redes de destino. En este punto, R3 sólo tiene rutas para sus redes conectadas directamente mediante sus propias interfaces).

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets

O 0.10.10.0 [110/391] via 192.168.10.9, 01:39:32, Serial0/0/1

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

O 172.16.1.16/28 [110/1563] via 192.168.10.5, 01:39:42, Serial0/0/0

C 172.16.1.32/29 is directly connected, FastEthernet0/0

192.168.10.0/30 is subnetted, 3 subnets

O 192.168.10.0 [110/1952] via 192.168.10.9, 01:39:32, Serial0/0/1

C 192.168.10.4 is directly connected, Serial0/0/0

C 192.168.10.8 is directly connected, Serial0/0/1

R2#show ip interface brief (Este comando muestra información abreviada de configuración de la interfaz, como por ejemplo la dirección IP y el estado de la interfaz. Este comando es una herramienta útil para la resolución de problemas y un método rápido para determinar el estado de todas las interfaces del router).

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.16.1.33 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

Serial0/0/0 192.168.10.6 YES manual up up

Serial0/0/1 192.168.10.10 YES manual up up

Vlan1 unassigned YES unset administratively down down

R3#show interfaces fastEthernet 0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz fastethernet).

FastEthernet0/0 is up, line protocol is up (connected)

Hardware is Lance, address is 0060.474a.e601 (bia 0060.474a.e601)

Internet address is 172.16.1.33/29

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00,

Last input 00:00:08, output 00:00:05, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 51 bits/sec, 0 packets/sec

9 packets input, 1152 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

629 packets output, 40832 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

R3#show interfaces serial 0/0/0(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial).

Serial0/0/0 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.6/30

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 48 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

665 packets input, 46340 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

655 packets output, 45472 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R3#show interfaces serial 0/0/1(Este comando muestra todos los parámetros y estadísticas de configuración de la interfaz serial).

Serial0/0/1 is up, line protocol is up (connected)

Hardware is HD64570

Internet address is 192.168.10.10/30

MTU 1500 bytes, BW 256 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 192 kilobits/sec

5 minute input rate 54 bits/sec, 0 packets/sec

5 minute output rate 54 bits/sec, 0 packets/sec

673 packets input, 46804 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

671 packets output, 46796 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

R3#ping 172.16.1.22 (comprueba el estado de la comunicación, del switch 1)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.22, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 5/12/16 ms

R3#ping 10.10.10.14 (comprueba el estado de la comunicación, del switch 2).

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.10.14, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 5/15/23 ms

R3#ping 172.16.1.37 (comprueba el estado de la comunicación, del switch 3)

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.37, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/8/18 ms

Monografias.com

Ejemplo del envío del paquete datos PC 4 a PC 9

Conclusiones

La simulación de la red de datos mediante la utilización del protocolo de enrutamiento OSPF demuestra la efectividad y eficiencia del mismo.

Bibliografía

1.Vera. I, (2005). Simulación de Redes de Computadores aplicado a docencia.

2. Salvador. L, (2002). REDES DE ORDENADORES, nivel de redprotocolo ip. Escuela de Informática – UEM.

3. Romero. L. (2013). Conferencia 6: Protocolos de enrutamiento. Universidad de Oriente.

4. Tanenbaum.(2003), p. 3

5. Tanenbaum, (2003), pp. 3-4

 

 

 

Autor:

Randy Verdecia Peña, Ing. (1)

Rolando Guitian Robaina, Ing. (2)

(1) Empresa de Telecomunicaciones de Cuba S.A (ETECSA), Granma, Cuba.

(2) Empresa de Telecomunicaciones de Cuba S.A (ETECSA), Guantánamo, Cuba.